Naver Translate isn't working...

Page 2 of 3 Previous  1, 2, 3  Next

View previous topic View next topic Go down

Re: Naver Translate isn't working...

Post  Doonge on Wed Jul 02, 2014 8:51 am

After further examination, it seems the mere conversation of overlays from the main website to the mobile website is not perfect, because they don't really match exactly.

This has two drawbacks:

1°) Converting will take more time than expected, but I think it should be released Thursday as planned, or within the week.
2°) Quality is not top notch and artifacts can be seen.  Ultimately we will have to (re)clean the 39 "special" chapters of naver mobile =( this will be done, but will take time ^^

here's a preview, where you can see the artifacts:



Last edited by Doonge on Wed Jul 02, 2014 8:54 am; edited 1 time in total (Reason for editing : added artifact example)

Doonge
Artisan
Artisan

Posts : 754
Join date : 2012-01-18

View user profile

Back to top Go down

Re: Naver Translate isn't working...

Post  Bxyn on Thu Jul 03, 2014 11:14 am

Its not a problem, thank you for your hard work ^^

Bxyn
Reader
Reader

Posts : 15
Join date : 2014-06-29

View user profile

Back to top Go down

Re: Naver Translate isn't working...

Post  Doonge on Fri Jul 04, 2014 9:49 am

It should be functionnal, there's one problem with chapter 11 I think, but that's it ^^

Doonge
Artisan
Artisan

Posts : 754
Join date : 2012-01-18

View user profile

Back to top Go down

Re: Naver Translate isn't working...

Post  cheesycheesecheese on Fri Jul 25, 2014 3:23 am

hello!! I'm experiencing the same problem, the chapter wouldn't translate whether I use chrome or safari, for S3C28 onwards. thank you so much!!

cheesycheesecheese
Guest


Back to top Go down

Re: Naver Translate isn't working...

Post  Doonge on Fri Jul 25, 2014 9:13 am

S3C28 onwards?

Thanks for reporting the problem, we will try to resolve it (one chapter at a time, progressively).

^^'

Doonge
Artisan
Artisan

Posts : 754
Join date : 2012-01-18

View user profile

Back to top Go down

Same problem

Post  CrystalX on Sun Sep 07, 2014 5:59 am

After i read around 2-5 chapters, the translator would not work. It would only translate the description and the remote. I tried using firefox (Orginally used chrome) and same thing happened. The translator lasts for a few chapter and it stops working. There seems to be no specific chapter that it would stop a but the last chapter i read on firefox is chapter 24 and i can't read it on chrome too. I have this problem before and it stopped working on chapter 17. I have also checked about the sever and everything is working.

CrystalX
Newbie
Newbie

Posts : 5
Join date : 2014-09-07

View user profile

Back to top Go down

Re: Naver Translate isn't working...

Post  Doonge on Sun Sep 07, 2014 3:02 pm

Hello CrystalX,

could you click on the british flag (on top of the website, it's being added when the script is launched), and copy paste the text that appearing?
This might give me some hint about what is happening.

Thank you very much, and sorry for the inconvenience.

(do it only for the chapter that does not load).

Doonge
Artisan
Artisan

Posts : 754
Join date : 2012-01-18

View user profile

Back to top Go down

Same problem

Post  CrystalX on Mon Sep 08, 2014 3:06 am

Today i tried to use it and it worked for 6 chapters. It stopped working at chapter 30 (Chrome)

[overlayLoader.path] pathname:
[overlayLoader.path] pathname: /webtoon
[overlayLoader.path] pathname: /webtoon/(detail|list|weekday|weekdayList)
[overlayLoader.path] pathname: /(webtoon|bestChallenge|challenge)/detail
[overlayLoader.fetch] node not found #prev_page (0: #prev_page)
[overlayLoader.fetch] node not found #au_pageflip/div.flip-page_container/div/div.img/img (0: #au_pageflip)
[overlayLoader.path] Attaching observer to #comic_move
[overlayLoader.fetch] node not found #container/div/div.section_spot/div.comicinfo/div.dsc (4: div.dsc)
[overlayLoader.fetch] node not found #container/div/div.section_spot/div.comicinfo/div.dsc/h2/em (4: div.dsc)
[overlayLoader.fetch] node not found #prev_page (0: #prev_page)
[overlayLoader.run] End of pathing.
[overlayLoader.path] Queries to be made: 1
[overlayLoader.run] End.
[overlayLoader.cors] http://bumblebits.net/oddsquad/feed/comic.naver.com/186811/32.json?-56
[overlayLoader.cors] Response returned with non-OK status
[overlayLoader.cors] undefined

I tried firefox after that and it stopped working at chapter 43.

[overlayLoader.path] pathname:

[overlayLoader.path] pathname: /webtoon

[overlayLoader.path] pathname: /webtoon/(detail|list|weekday|weekdayList)

[overlayLoader.path] pathname: /(webtoon|bestChallenge|challenge)/detail

[overlayLoader.fetch] node not found #prev_page (0: #prev_page)

[overlayLoader.fetch] node not found #au_pageflip/div.flip-page_container/div/div.img/img (0: #au_pageflip)

[overlayLoader.path] Attaching observer to #comic_move

[overlayLoader.fetch] node not found #container/div/div.section_spot/div.comicinfo/div.dsc (4: div.dsc)

[overlayLoader.fetch] node not found #container/div/div.section_spot/div.comicinfo/div.dsc/h2/em (4: div.dsc)

[overlayLoader.fetch] node not found #prev_page (0: #prev_page)

[overlayLoader.run] End of pathing.

[overlayLoader.path] Queries to be made: 1

[overlayLoader.run] End.

[overlayLoader.cors] http://bumblebits.net/oddsquad/feed/comic.naver.com/186811/45.json?-51

[overlayLoader.cors] Response returned with non-OK status

[overlayLoader.cors] undefined

I believe both are the same but just in case.


Last edited by CrystalX on Mon Sep 08, 2014 4:05 am; edited 1 time in total

CrystalX
Newbie
Newbie

Posts : 5
Join date : 2014-09-07

View user profile

Back to top Go down

Re: Naver Translate isn't working...

Post  Doonge on Mon Sep 08, 2014 3:26 am

Ok, I think I can fix it.

Does your computer have any problem with the time date? Does the date reset back often?

Doonge
Artisan
Artisan

Posts : 754
Join date : 2012-01-18

View user profile

Back to top Go down

Same problem

Post  CrystalX on Mon Sep 08, 2014 4:08 am

Yes the dates and time are always wrong. I just checked and the time was completely wrong. So i guess the problem lies in my computer time...-_-||| i adjust the time and it worked. Thanks a lot

CrystalX
Newbie
Newbie

Posts : 5
Join date : 2014-09-07

View user profile

Back to top Go down

Re: Naver Translate isn't working...

Post  Doonge on Mon Sep 08, 2014 7:09 am

No problem, but I still have to fix it because I think the time will be messed up back again (I think one of the little battery of your computer is dead).
I can make it work even if the date is wrong, so I'll fix it ^^

Thanks for the feedback.

Could you tell me if you are using the bookmark or the userscript (automated)?

Doonge
Artisan
Artisan

Posts : 754
Join date : 2012-01-18

View user profile

Back to top Go down

Same problem

Post  CrystalX on Mon Sep 08, 2014 10:33 pm

I'm using the bookmark. I'm fine with adjusting the time and i might be changing my laptop soon. Well at least it might help others.

CrystalX
Newbie
Newbie

Posts : 5
Join date : 2014-09-07

View user profile

Back to top Go down

Re: Naver Translate isn't working...

Post  Doonge on Tue Sep 09, 2014 4:24 am

I've tried a fix, could you access http://static.oddsquad.org/js/naver.reader.oss.js and refresh this file (hit F5).

Then, just keep using the bookmark normally, see if it works or not while your time becomes off ^^

Best regards

Doonge
Artisan
Artisan

Posts : 754
Join date : 2012-01-18

View user profile

Back to top Go down

Same problem

Post  CrystalX on Wed Sep 10, 2014 7:42 am

Yes it works. Thanks a lot! Very Happy

CrystalX
Newbie
Newbie

Posts : 5
Join date : 2014-09-07

View user profile

Back to top Go down

SAMSUNG

Post  Neechannn on Mon Sep 15, 2014 12:05 pm

Hi i want to read it on my samsung too. I tried bookmarking the link i got from the naver translate bookmark i copied from my pc but nothing happened even when i opened it on a new tab with the chapter I hope it is possible to be able to read it on my phone hehehhh...... Laughing Laughing Laughing

Neechannn
Guest


Back to top Go down

Re: Naver Translate isn't working...

Post  Doonge on Mon Sep 15, 2014 12:18 pm

I have a samsung and it works for me ^^
Can you explain how you do it?

My samsung is on android, and I use chrome on it.

One important thing is to give your bookmark a proper name that auto-complete in the adress bar. I just type the bookmark name in my adress bar, and the bookmark name appear, and I just click on it.
If you try to open the bookmark not through the adress bar, it won't work because it opens a new window I think.

Doonge
Artisan
Artisan

Posts : 754
Join date : 2012-01-18

View user profile

Back to top Go down

Re: Naver Translate isn't working...

Post  Neechannn on Tue Sep 16, 2014 9:32 am

So how do you save the bookmark on my samsung, google chrome app?

Neechannn
Guest


Back to top Go down

Re: Naver Translate isn't working...

Post  Doonge on Tue Sep 16, 2014 9:47 am

1°) click on the menu button of your phone while using google chrome app.
2°) click on the star top-right on the Chrome menu that appeared following step 1, so you make a bookmark out of the current website
3°) On the same menu, click on "favorites", which will give you the list of bookmarks and allow you to edit them
4°) click on the bookmark you whish to edit (the one made in step 2), and maintain pressure so instead of opening the bookmark, a menu appears.
5°) Select "edit bookmark" in the menu appeared at step 4.
6°) Give it a name starting with a dot "." then a recognizable name. for instance ".overtooning" (without the quotes).
7°) in the URL input, fill with GREAT application the following FULL CODE
javascript:(function() { var oss_js = document.createElement('script'); oss_js.type = 'text/javascript'; oss_js.src = 'https://raw.githubusercontent.com/doonge/overtooning/master/overtooning.user.js'; document.body.appendChild(oss_js);})();
8°) Save the changes

Now you should have a fully operational bookmark.

9°) Browse naver, and in the address bar type ".over" (without the quotes) and check the autocomplete list. You should see the bookmark ".overtooning" appearing in the list (with a start next to its name, and the weird code following). Select it, and the magic should do its work.

Doonge
Artisan
Artisan

Posts : 754
Join date : 2012-01-18

View user profile

Back to top Go down

Re: Naver Translate isn't working...

Post  Neechannn on Tue Sep 16, 2014 1:00 pm

Ummm i cant do number 9.... do i type .over before or after the address of the page i want to read or am i supposed to replace it?

Neechannn
Guest


Back to top Go down

Re: Naver Translate isn't working...

Post  Doonge on Tue Sep 16, 2014 1:12 pm

replace it

Doonge
Artisan
Artisan

Posts : 754
Join date : 2012-01-18

View user profile

Back to top Go down

Re: Naver Translate isn't working...

Post  Neechannn on Tue Sep 16, 2014 1:13 pm

I copied exactly including spaces in the code. i tried replacing with auto correct and when i enter it just refreshes the page

Neechannn
Guest


Back to top Go down

Re: Naver Translate isn't working...

Post  Doonge on Tue Sep 16, 2014 2:07 pm

If you have properly setup the bookmark, do not touch it.

You just need to call it once you are on a page you want to be translated (the same way you do on your desktop computer).

Theorically, if you start typing the bookmark name in the adress bar, you should see the bookmark appear in the dropdown menu appearing below the address bar. Click on it then.

I don't understand what you mean by auto correct, autocorrect isn't needed. You don't have to write the code all the time, just once in the bookmark and save it. To use the bookmark, just write its name in the address bar, and it should appear beneath the address bar.

Doonge
Artisan
Artisan

Posts : 754
Join date : 2012-01-18

View user profile

Back to top Go down

Re: Naver Translate isn't working...

Post  Neechannn on Tue Sep 16, 2014 2:29 pm

Yeah thats what i all did. i saved as bookmark the code and sorry i was supposed to say auto fill. i then i went to the page i want it to be translated then replace the address bar clicking .over then the option to select the bookmark i just saved cmoe out so i clicked it but it only refreshes and the page is still not translated

Neechannn
Guest


Back to top Go down

Re: Naver Translate isn't working...

Post  Doonge on Tue Sep 16, 2014 2:48 pm

Which page are you trying to translate?

Is anything translated or nothing at all?

Doonge
Artisan
Artisan

Posts : 754
Join date : 2012-01-18

View user profile

Back to top Go down

Re: Naver Translate isn't working...

Post  Neechh on Wed Sep 17, 2014 4:02 am

Nothing at all Sad

Neechh
Guest


Back to top Go down

Re: Naver Translate isn't working...

Post  Sponsored content Today at 5:43 am


Sponsored content


Back to top Go down

Page 2 of 3 Previous  1, 2, 3  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum