Translator stopped working

View previous topic View next topic Go down

Translator stopped working

Post  mvip20 on Mon Jun 09, 2014 6:39 pm

Hi,

I got to S1 Chpt 36 and when I clicked on the navar translator, nothing translated. I went back a chapter and it translated. Went forward a chapter and no translation after I clicked on navar. Went back a chapter and the previous chapter wouldn't translate after clicking on navar. I'm using Firefox. I tried IE but I couldn't get to save the Navar star for some reason. I tried Safari but the Navar translator won't work there either. Also, can't download the add-on either. says it won't work in the later chapters but...I'm still in S1. So, that doesn't make sense.

Will someone, please, help me figure this out? Would really appreciate it.


mvip20
Guest


Back to top Go down

Re: Translator stopped working

Post  Doonge on Tue Jun 10, 2014 4:20 am

Naver changed its website today.

Most of the time it doesn't matter, but this time it did ^^

The script has been changed to reflect the light changes that were made on Naver's side, so now it should work (access http://static.oddsquad.org/js/naver.reader.oss.js and refresh first so you sure you have the latest version in your cache).
avatar
Doonge
Artisan
Artisan

Posts : 771
Join date : 2012-01-18

View user profile

Back to top Go down

Re: Translator stopped working

Post  mvip20 on Tue Jun 10, 2014 6:54 am

I'm sorry. I'm not sure on the steps I should take to do this. I opened another tab with the http address you gave me and refreshed. I'm pretty sure I'm not doing this right! XD Please, tell me what steps I should take to get the webtoon to show.

mvip20
Guest


Back to top Go down

Re: Translator stopped working

Post  Doonge on Tue Jun 10, 2014 7:22 am

This address is the thing the bookmark is loading. But it puts it in your browser's cache for some days sometimes, so by accessing it yourself, and refreshing it, you clear the cache and make sure you are really accessing the last version of the script ^^

Since you've opened it in aother tab and refreshed, you did what was needed: now just use the bookmark as usual ^^

Tell me if that's not enough =p
avatar
Doonge
Artisan
Artisan

Posts : 771
Join date : 2012-01-18

View user profile

Back to top Go down

Re: Translator stopped working

Post  mvip20 on Wed Jun 11, 2014 3:54 am

lol so I did the right thing....I guess, my laptop was being a putz and needed time to realize what I did XD

Seems to be working fine now! Thanks so much for your help! Smile

mvip20
Guest


Back to top Go down

Re: Translator stopped working

Post  Doonge on Wed Jun 11, 2014 4:18 am

Happy reading ^^
avatar
Doonge
Artisan
Artisan

Posts : 771
Join date : 2012-01-18

View user profile

Back to top Go down

Re: Translator stopped working

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum